LinkedIn Sales Navigator Issue
Incident Report for Salesloft
Resolved
It has been confirmed that the incident involving Linkedin Sales Navigator has been resolved. If you continue to experience issues, please contact support for assistance. https://support.salesloft.com/hc/en-us/requests/new
Posted Mar 31, 2020 - 13:29 EDT
Monitoring
LinkedIn has indicated that a fix has been put in place which returns functionality to the LinkedIn SalesLoft Integration. We will continue to monitor to ensure proper functionality.
Posted Mar 31, 2020 - 11:52 EDT
Update
There has been an issue reported with LinkedIn that is impacting all SalesLoft users utilizing the LinkedIn integration. We will provide an update when LinkedIn has resolved the issue.
Posted Mar 31, 2020 - 10:13 EDT
Investigating
We are currently investigating an issue with LinkedIn Sales Navigator Integration. It has been reported that the LinkedIn panel on the person page and LinkedIn integrated steps are not properly loading. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Mar 31, 2020 - 05:13 EDT
This incident affected: 3rd Party Integrations (LinkedIn).