SalesLoft Saving Issues
Incident Report for SalesLoft
Resolved
We’ve deployed a fix that has resolved the ability to save changes. Please log out and back in to ensure the applied changes take affect.
Posted about 1 month ago. Jul 15, 2019 - 16:36 EDT
Identified
Engineering has identified the root cause and is working on a resolution. Please continue to monitor the status page for additional updates.
Posted about 1 month ago. Jul 15, 2019 - 16:12 EDT
Investigating
Some users have reported experiencing issues with saving changes in SalesLoft. This may include: cadences, templates, settings, snippets and automation rules. Our Engineering Team is working to identify the root cause and implement a solution. Please continue to monitor the status page for additional updates.
Posted about 1 month ago. Jul 15, 2019 - 16:01 EDT
This incident affected: SalesLoft Web Application.