GMAIL Issues
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:32 EDT
Update
It has been confirmed that this issue is now resolved.
Posted Mar 27, 2020 - 18:31 EDT
Monitoring
Gmail services have been restored for some users, and we expect a resolution for all users within the hour. We will continue to monitor and provide regular updates.
Posted Mar 27, 2020 - 17:11 EDT
Investigating
Some customers are reporting errors with email when using Gmail. This may cause issues with sending/receiving email for some users. Reply tracking could be delayed until Gmail is back up and we are able to connect to it. It is also possible that users may experience calendar connection issues and or Conversation Intelligence problems as well. We are investigating this issue and will continue to update this page with new information.
Posted Mar 27, 2020 - 16:44 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).