Application Slowness
Incident Report for SalesLoft
Resolved
The data queue has caught up to present and thus we are considering this incident resolved. Thank you for your patience.
Posted Oct 14, 2020 - 14:49 EDT
Monitoring
Data in cadences are catching up. We expect a full recovery within the hour. Please continue to monitor our Status Page for additional updates.
Posted Oct 14, 2020 - 13:10 EDT
Update
Engineering is continuing to work on a fix for the delayed data in cadences. Please continue to monitor our Status Page for additional updates.
Posted Oct 14, 2020 - 12:27 EDT
Update
Engineering has fixed the issue that was causing extended load times and slowness within the platform. There are still some data points related to cadences that are delayed in the platform. Engineering is working to get those updated now. Please continue to monitor our Status Page for additional updates.
Posted Oct 14, 2020 - 11:13 EDT
Identified
It has been reported that SalesLoft is experiencing extended load times and slowness within the platform. Engineering has identified the issue and is working to deploy a fix for this urgently. Please continue to monitor our Status Page for additional updates.
Posted Oct 14, 2020 - 10:29 EDT
This incident affected: SalesLoft Web Application.