Outlook Integration Issue

Incident Report for Salesloft

Resolved

We have successfully deployed a fix for the issue where Lofted emails sent via the Outlook Extension were arriving with the body content replaced by the word "Undefined." Thank you for your patience.
Posted Feb 03, 2026 - 18:08 EST

Investigating

We are currently investigating reports where users Lofting emails from Outlook are finding the message body replaced with the text "Undefined."
Posted Feb 02, 2026 - 13:59 EST