Activities Not Logging in Salesforce
Incident Report for SalesLoft
Resolved
We've deployed a fix that has resolved activities not logging in Salesforce. This is now considered resolved
Posted Nov 15, 2019 - 17:46 EST
Update
We've deployed a fix that has resolved activities not logging in Salesforce. This is now considered resolved
Posted Nov 15, 2019 - 17:45 EST
Investigating
We are investigating an issue with activities not logging in Salesforce. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Nov 15, 2019 - 13:29 EST
This incident affected: SalesLoft Web Application and 3rd Party Integrations (Salesforce).