Degraded Web Application Response Time
Incident Report for SalesLoft
Resolved
This issue has now been resolved. All systems are operation and are working at normal speed again.
Posted 7 months ago. Jan 25, 2019 - 15:50 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 25, 2019 - 15:48 EST
Investigating
We are currently investigating an issue that is affecting a subset of our customers. These customers might experience degraded response times in the web application. We will update this page as soon as more information is available.
Posted 7 months ago. Jan 25, 2019 - 15:42 EST
This incident affected: SalesLoft.com Website.