Global Search Errors
Incident Report for SalesLoft
Resolved
Our Engineering team has corrected the issue that was causing issues with the global search bar. This issue is now considered resolved.
Posted Mar 29, 2021 - 15:04 EDT
Update
Engineering is still investigating an issue where some customers are seeing the Global Search failing in SalesLoft some of the time. Please continue to monitor the status page for updates.
Posted Mar 29, 2021 - 13:23 EDT
Investigating
Engineering is currently investigating an issue where some customers are seeing the Global Search failing in SalesLoft some of the time. Please monitor the status page for updates.
Posted Mar 29, 2021 - 11:22 EDT
This incident affected: SalesLoft Web Application.