Gmail Errors: Rate Limit Exceeded
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 09:37 EST
Monitoring
API Error rates from Google have stabilized and Salesloft users sending mail via Gmail should see a return to normal sending without these errors. We continue working with our partners at Google to understand the root cause of this temporary increase in error rate with their API.
Posted Nov 16, 2023 - 15:13 EST
Identified
We are seeing the API error rate from Google come back down to normal levels and are monitoring the Salesloft application to ensure email sending is returning to normal function. We are working with our counterparts at Google to understand the full root cause for these elevated error rates from the Google API.
Posted Nov 16, 2023 - 14:44 EST
Investigating
The Salesloft team is investigating reports from Gmail users who are receiving 429 Errors - Rate Limit Exceeded. As soon as we have more details we will share them here.
Posted Nov 16, 2023 - 13:50 EST
This incident affected: 3rd Party Integrations (G-Suite Applications).