SalesLoft Connect (Chrome Extension) Outbound Calling Error
Incident Report for SalesLoft
Resolved
Engineering has released an update to the SalesLoft Chrome extension that fixes this issue. If your extension didn't update automatically you can force an update by clicking on the extension and then clicking the update button and then reload your page. We will continue to monitor this before resolving.
Posted Nov 09, 2020 - 16:34 EST
Identified
We have identified an issue where some customers are receiving error messages when trying to make outbound calls through the dialer in SalesLoft Connect (Chrome Extension). Engineering is working on fixing this issue currently. Please to monitor our Status Page for additional updates.
Posted Nov 09, 2020 - 15:41 EST
This incident affected: SalesLoft Connect (Chrome Extension).