Lofting Error in Outlook
Incident Report for Salesloft
Resolved
We've deployed an update that fixed the Loft It issue with Outlook. If you are still experiencing an issue, please submit a ticket at support.SalesLoft.com.
Posted Dec 18, 2019 - 13:27 EST
Investigating
We are investigating an issue where some users are reporting that they are unable to Loft emails when using MS Outlook. When clicking "Loft It" they are receiving the following error: "Message failed to send, please try Lofting again." Our engineering team is currently working to identify the cause of this issue. Please continue to monitor our Status Page for additional updates.
Posted Dec 18, 2019 - 12:38 EST
This incident affected: 3rd Party Integrations (MS Outlook).