Salesloft.com Website Under Maintenance (Platform application is operational & unaffected)
Incident Report for SalesLoft
Resolved
The SalesLoft.com website is once again available.
Posted Dec 18, 2019 - 13:20 EST
Identified
Our team is continuing to resolve the issue. The platform application is still available at app.salesloft.com.
Posted Dec 18, 2019 - 08:25 EST
Investigating
The SalesLoft.com website is continuing maintenance and unavailable right now. The SalesLoft Platform is NOT experiencing any downtime. You can login at accounts.SalesLoft.com or access the platform directly at app.SalesLoft.com.

Please contact Support at support.SalesLoft.com with any issues or questions.
Posted Dec 18, 2019 - 08:08 EST
This incident affected: SalesLoft.com Website.