Service Disruption - Conversation Intelligence - MS Teams Bot
Incident Report for Salesloft
Resolved
This issue is now considered resolved. Thank you for your patience.
Posted Oct 16, 2023 - 17:03 EDT
Update
While the major bot issue is confirmed fixed, we are still hearing reports from a small subset of customers that MS Teams bots aren't joining meetings. In the event that you are seeing that behavior, the workaround would be manually adding the MS Teams bot to a meeting. you can find instructions on how to do that in this article:

https://help.salesloft.com/s/article/How-to-Add-the-Bot-to-a-Meeting
Posted Jun 22, 2023 - 09:33 EDT
Monitoring
Engineering has implemented a fix and the MS Teams bot is operational again. We will be monitoring the stability of the platform for the next several hours. Continue to monitor status.salesloft.com for updates.
Posted Jun 16, 2023 - 09:36 EDT
Identified
Engineering has identified an issue where MS Teams Bots are failing to record calls and store them in Salesloft. They are investigating this issue as a top priority. For now our suggestion is to record all calls in teams so that they can be manually uploaded into Salesloft in the future. Continue to monitor status.salesloft.com for updates.
Posted Jun 15, 2023 - 17:01 EDT
This incident affected: Conversation Intelligence.