Degraded Performance
Incident Report for SalesLoft
Resolved
Issue affecting some users has been fully resolved and all nodes appear be to responding correctly.
Posted 10 months ago. Aug 30, 2018 - 10:13 EDT
Monitoring
Affected nodes are recovered and stable. We are continuing to monitor. If you are still experiencing issues, please reach out to support@SalesLoft.com.
Posted 10 months ago. Aug 30, 2018 - 10:03 EDT
Investigating
At 9:23 AM EST, we noticed degraded performance with some of our users. Our Engineering and DevOps team are investigating. We will update this page with more information as discovered.
Posted 10 months ago. Aug 30, 2018 - 09:43 EDT
This incident affected: SalesLoft Web Application.