Email Delivery Degradation
Incident Report for Salesloft
Resolved
This issue is considered fully resolved. Thanks for your patience.
Posted Dec 02, 2021 - 18:30 EST
Monitoring
Engineering has rolled out a fix for the email failures that some people were experiencing. We will continue to monitor to ensure this is fully resolved.
Posted Dec 02, 2021 - 17:29 EST
Identified
There are sporadic reports of users seeing errors when emailing out of Salesloft. Engineering has identified and the issue and working on a fix right now. Please monitor this page for updates.
Posted Dec 02, 2021 - 16:46 EST
This incident affected: Salesloft Web Application.