Degraded Performance
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience
Posted Mar 04, 2022 - 21:32 EST
Monitoring
Engineering has implemented a fix and we are seeing the platform stabilize for users affected by this issue. We will continue to monitor to and ensure stability. Thank you for your patience.
Posted Mar 04, 2022 - 14:33 EST
Investigating
We're currently investigating reports for a subset of customers who are experiencing slowness in the Salesloft application. Our engineering team is actively investigating this issue. We will keep you posted as we work to identify root cause. Please continue to monitor the status page for updates.
Posted Mar 04, 2022 - 13:51 EST
This incident affected: Salesloft Web Application.