Errors Logging Calls From Chrome Extension
Incident Report for SalesLoft
Resolved
This incident is now considered resolved.
Posted Oct 23, 2020 - 16:10 EDT
Monitoring
Engineering has released an update to the SalesLoft Chrome extension that fixes this issue. If your extension didn't update automatically you can force an update by clicking on the extension and then clicking the update button and then reload your page. We will continue to monitor this before resolving.
Posted Oct 23, 2020 - 13:45 EDT
Update
Engineering is still working to deploy a fix for this issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 23, 2020 - 13:15 EDT
Identified
Some customers are reporting errors when trying to log a call using the SalesLoft Chrome extension. We have confirmed that data is being logged but in order to clear the error, the page requires a refresh. Engineering has identified the root of this issue and is working to resolve it currently. Please monitor our Status Page for additional updates.
Posted Oct 23, 2020 - 11:49 EDT
This incident affected: SalesLoft Connect (Chrome Extension).