Degraded Web Application Response Time for Some Users
Incident Report for SalesLoft
Resolved
This issue has now been resolved and all systems are operational.
Posted Apr 01, 2019 - 10:49 EDT
Monitoring
Engineering has fixed the identified issue. We're continuing to monitor, but all affected teams appear to have full access to the SalesLoft Platform.
Posted Apr 01, 2019 - 10:25 EDT
Identified
Engineering has identified the issue and are actively working to resolve the issue.
Posted Apr 01, 2019 - 10:05 EDT
Investigating
We are currently investigating an issue that is affecting a subset of our customers. These customers might experience degraded response times in the web application when loading app.SalesLoft.com. We will update this page as soon as more information is available.
Posted Apr 01, 2019 - 09:57 EDT
This incident affected: SalesLoft Web Application.