Google Outage
Incident Report for SalesLoft
Resolved
This incident is now considered resolved.
Posted Dec 14, 2020 - 12:59 EST
Update
Engineering has been able to reconnect most gmail users' email to SalesLoft behind the scenes. If you have a red banner stating you need to reconnect email in SalesLoft, please follow the instructions. Otherwise, there is no action needed.
Posted Dec 14, 2020 - 08:39 EST
Update
Some gmail users have been disconnected from email in SalesLoft. If your email is currently disconnected, please reconnect and you should be all set.
Posted Dec 14, 2020 - 08:18 EST
Monitoring
Google applications are currently back up and running for the vast majority of users. We will continue to monitor this to ensure that it remains stable.
Posted Dec 14, 2020 - 08:02 EST
Investigating
Google is currently reporting an outage across most services including Gmail and Calendar. This will affect all SalesLoft functionality associated to those tools. We will continue to monitor the situation and post updates here. You can also view the google status page at: https://www.google.com/appsstatus#hl=en&v=status.
Posted Dec 14, 2020 - 07:20 EST
This incident affected: 3rd Party Integrations (G-Suite Applications).