Issues loading SalesLoft web application for subset of users
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 27, 2018 - 08:59 EST
Monitoring
The affected database node has recovered. The SalesLoft web application is responding for the affected users. We're monitoring performance for any further issues.
Posted 7 months ago. Nov 27, 2018 - 08:52 EST
Investigating
We are currently investigating an issue with database connectivity for a small subset of SalesLoft users.
Posted 7 months ago. Nov 27, 2018 - 08:45 EST
This incident affected: SalesLoft Web Application.