Web application experiencing issues loading
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 06, 2018 - 14:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 06, 2018 - 14:02 EST
Investigating
We are currently experiencing an issue with the Salesloft Web Application responding.
Posted 8 months ago. Nov 06, 2018 - 13:43 EST
This incident affected: SalesLoft Web Application.