Sync and Automation Rule Issue
Incident Report for Salesloft
Resolved
The Engineering team has completed the backfill of data and thus Automation Rules should be working properly again. This incident is now considered closed.
Posted May 29, 2020 - 15:30 EDT
Identified
Engineering has identified the the issue and is working to backfill data that will resolve this incident. Please continue to monitor our Status Page for additional updates.
Posted May 29, 2020 - 11:45 EDT
Investigating
We are investigating reports of Salesforce to SalesLoft sync failures. This may cause Automation Rules not to fire appropriately. Our Engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted May 29, 2020 - 10:32 EDT
This incident affected: Salesloft Web Application.