Currently experiencing delays syncing Activities to Salesforce
Incident Report for SalesLoft
Resolved
This issue has been resolved
Posted 10 months ago. Oct 31, 2018 - 13:59 EDT
Investigating
We're investigating an issue causing delays of 30-35 minutes pushing Activities from SalesLoft to Salesforce.
Posted 10 months ago. Oct 31, 2018 - 11:54 EDT
This incident affected: SalesLoft Web Application.