Snippets not Appearing
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 22:00 EST
Update
The snippets issue is now resolved. Thanks for your patience.
Posted Jan 28, 2021 - 21:59 EST
Monitoring
Engineering has rolled out a fix for the snippets issue. If you were affected by this, please refresh your browser to take advantage of the fix. We will monitor for a while to ensure it is resolved.
Posted Jan 28, 2021 - 17:06 EST
Investigating
There have been reports of snippets not appearing for certain users when composing emails. Users are able to see personal snippets but not team snippets in the insert content modal. Our engineering team is currently investigating the issue. Please continue to monitor the status page for updates.
Posted Jan 28, 2021 - 15:10 EST