SFDC Outage
Incident Report for SalesLoft
Update
The Salesforce outage has been resolved however there is likely data out of sync for those who experienced this outage. If you have sync failures you can retry those in SalesLoft now. Our Engineering team is also looking at options to sync data in mass.
Posted Jun 09, 2021 - 16:37 EDT
Monitoring
Salesforce has stated that they have identified the issue, implemented a fix and have seen a full recovery. They will be monitoring their network and systems to ensure things stay in a good state before sounding an all clear. You can continue to stay up to date by viewing their status page at https://status.salesforce.com/. We will continue to update this status page as we learn more.
Posted Jun 09, 2021 - 14:51 EDT
Update
We have confirmed that Salesforce is acknowledging this issue on their status page at https://status.salesforce.com/. We will continue to update this status page as we learn more.
Posted Jun 09, 2021 - 12:32 EDT
Investigating
We have been made aware that some customers are experiencing an outage with Salesforce. If this is affecting your company, it will affect your SalesLoft app as well Data will not be syncing while this outage is going on. We will continue to investigate and update this page as we learn more.
Posted Jun 09, 2021 - 11:53 EDT
This incident affects: 3rd Party Integrations (Salesforce).