Issue with Lofting in Gmail
Incident Report for Salesloft
Resolved
We can confirm that the fix is stable and this incident is resolved. Thank you for your patience.
Posted Oct 25, 2021 - 16:18 EDT
Monitoring
We can confirm that the gmail loft it issue has been rectified. In order to take advantage of the fix, you will just need to refresh the page. We will monitor to ensure the fix is stable before resolving. Thanks again for your patience.
Posted Oct 22, 2021 - 20:25 EDT
Investigating
Our engineering team has identified an issue inside Salesloft Connect for Gmail due to a release in Google Workspace’s Rapid release schedule. Users have reported not being able to click the Loft It button inside of Gmail.

The current workaround is to enable outbound sync until the issue is resolve. For more troubleshooting instructions, please check out our Email Troubleshooting Guide Knowledge article.

Engineering is currently investigating this issue. Please continue to monitor the status page for updates. Thank you for your patience.
Posted Oct 22, 2021 - 15:39 EDT
This incident affected: Salesloft Connect (Chrome Extension).