Search Bar Issue
Incident Report for SalesLoft
Resolved
Engineering has fixed the issue where customers are seeing the search bar disappear when clicking into it. Please refresh your page to take advantage of the fix. Thanks for your patience.
Posted Jan 05, 2021 - 12:33 EST
Identified
Some customers are reporting an issue where the search bar is disappearing after they click into it. Engineering is aware of the issue and is working to resolve it now. Please continue to visit status.salesloft.com for updates.
Posted Jan 05, 2021 - 11:59 EST
This incident affected: SalesLoft Web Application.