Intermittent Search Bar Issues
Incident Report for Salesloft
Resolved
A fix for the search bar issue has been implemented and the issue has been resolved. If you are still experiencing an issue with the top bar search functionality, please submit a ticket at support.SalesLoft.com.
Posted Dec 27, 2019 - 16:15 EST
Identified
We have identified and are further investigating an issue that is affecting the top bar search functionality within the application.

Please contact Support at support.SalesLoft.com with any questions.
Posted Dec 27, 2019 - 16:02 EST
This incident affected: Salesloft Web Application.