Lofting Emails
Incident Report for SalesLoft
Resolved
The incident involving Lofting emails via the SalesLoft Connect extension in Salesforce has been resolved. If you continue to experience issues, please submit a ticket to support.SalesLoft.com.
Posted May 13, 2020 - 11:49 EDT
Monitoring
The fix has been deployed to resolve the issue with Lofting emails via the SalesLoft Connect extension in Salesforce. We are currently monitoring to ensure the changes have the desired impact. Please continue to monitor the status page for additional updates.
Posted May 13, 2020 - 11:20 EDT
Identified
Some users have reported problems with Lofting emails via the SalesLoft Connect extension in Salesforce. Our engineering team has identified the fix and is implementing the solution. Please continue to monitor the status page for additional updates.
Posted May 13, 2020 - 09:46 EDT
This incident affected: SalesLoft Connect (Chrome Extension).