Service Disruption: Salesoft Unresponsive (Israel Region)
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Jan 13, 2022 - 15:30 EST
Monitoring
The Salesloft application is now stable for our customers based out of Israel. The Salesloft team will continue to monitor for system stability. Thanks for your patience while we worked to get everyone back up and running.
Posted Jan 13, 2022 - 14:28 EST
Update
This service disruption preventing users from accessing the Salesloft application has been identified as impacting a subset of customers based out of Israel. Our engineering team continues to investigate the root cause and we will update as we have further information.
Posted Jan 13, 2022 - 13:47 EST
Investigating
Our engineering team is currently investigating an issue for a subset of customers experiencing trouble loading the Salesloft application. We are working on identifying the root cause and will update status.salesloft.com as we have updates.
Posted Jan 13, 2022 - 13:04 EST
This incident affected: Salesloft Web Application.