Salesforce Sync Delay
Incident Report for Salesloft
Resolved
We've continued to monitor since Engineering fixed the issue we have not seen any signs of continued Salesforce sync delays. For this reason we are resolving the issue. If you are seeing sync delays or have questions please contact our Support Team at support.SalesLoft.com.
Posted Oct 24, 2019 - 08:45 EDT
Monitoring
The sync queue has now completely caught up. This issue is now completely resolved, however we are continuing to monitor. Thanks for your patience.
Posted Oct 23, 2019 - 15:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 14:36 EDT
Investigating
We are investigating an issue with Salesforce Sync. It has been reported that some customers are experiencing issues with SalesLoft items that are delayed in syncing with Salesforce at this time. Our engineering team has identified the root cause and working to resolve quickly. Please continue to monitor our Status Page for additional updates.
Posted Oct 23, 2019 - 14:36 EDT
This incident affected: Salesloft Web Application and 3rd Party Integrations (Salesforce).