Sync Delays
Incident Report for Salesloft
Resolved
This incident is all now considered resolved.
Posted Mar 24, 2021 - 13:15 EDT
Update
Engineering has fixed the issue causing some CRM sync delays around calendars and events. We will be monitoring this for a bit before resolving. Please continue to monitor the status page for updates.
Posted Mar 24, 2021 - 12:09 EDT
Update
Engineering continues to work on a solution for this issue. Please monitor the status page for updates.
Posted Mar 24, 2021 - 10:47 EDT
Identified
Our Engineering team has identified an issue that may cause calendar and event sync delays in CRMs for some customers. Engineering is currently working to resolve this issue. Please continue to monitor the status page for updates.
Posted Mar 24, 2021 - 09:31 EDT
This incident affected: Salesloft Web Application.