G Suite Degrade Performance
Incident Report for Salesloft
Resolved
Google has shared via its G-Suite Status Dashboard that the issues surrounding sending from Gmail are now resolved: https://www.google.com/appsstatus#hl=en&v=status
Posted Aug 20, 2020 - 07:30 EDT
Investigating
As indicated on the G Suite Status Dashboard (https://www.google.com/appsstatus#hl=en&v=status) - Google has confirmed that they are currently investigating degraded performance across several Google Services/Applications including Gmail.

This directly impacts the ability to send email through SalesLoft and/or the SalesLoft Connect for Gmail Chrome Extension. We will continue to monitor the G Suite Status Page and provide updates as they are shared but we also encourage monitoring the G Suite Status Dashboard directly for real-time updates.
Posted Aug 20, 2020 - 04:24 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).