Limited Login Issue
Incident Report for SalesLoft
Resolved
This incident has been resolved. If you are still experiencing the issue, please refresh your browser and try signing in again. We apologize for the inconvenience.
Posted 5 months ago. Jan 28, 2019 - 17:01 EST
Investigating
We are currently investigating an issue that is affecting a subset of our customers. These customers may be unable to login to the web application. We will post an update as soon as possible. We will update this page as soon as more information is available.
Posted 5 months ago. Jan 28, 2019 - 16:38 EST
This incident affected: SalesLoft Web Application.