Export Delays
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 18:34 EDT
Monitoring
A fix has been implemented, and exports are being delivered as normal. The team will continue to monitor our systems to ensure exports continue to be received. Thanks for bearing with us while we worked through this.
Posted Mar 05, 2024 - 17:30 EST
Investigating
The Salesloft team is investigating reports of Person Record exports not being delivered. As soon as we have more information, we will update this post. Thanks for your patience while we investigate.
Posted Mar 05, 2024 - 13:47 EST