Login Issues in Europe
Incident Report for Salesloft
Resolved
We have confirmed this issue is now resolved.

For any customers still having issues with the Salesloft platform loading, you can clear your cookies and cache, which will resolve the issue. Here is a video that will walk you through this and how to preserve all of your passwords: https://watch.salesloft.com/watch/22hf5551Boqjh9D5TWAjtD.
Posted Apr 11, 2024 - 14:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 12:55 EDT
Monitoring
Engineering has made a change that has fixed the issue for several customers. We will continue to monitor to ensure resolution for the next hour. Please monitor this status page for updates.
Posted Apr 11, 2024 - 12:55 EDT
Update
Engineering is continuing to investigate issues with logins for some users. Most of these are in France but we are also hearing reports of users in the Philippines. Please monitor this status page for updates.
Posted Apr 11, 2024 - 12:23 EDT
Investigating
Several customers have reported issues logging into SL on ISPs in Europe. Engineering is investigating as a top priority. Please monitor this status page for updates.
Posted Apr 11, 2024 - 11:13 EDT
This incident affected: Salesloft Web Application.