Issues with degraded response times in Cadence
Incident Report for Salesloft
Resolved
All system queues have recovered and the platform is fully operational.
Posted Sep 21, 2017 - 18:47 EDT
Monitoring
The queues for Salesforce Sync have completely recovered and are operating normally. Emails scheduled to be sent are still being processed at a delay and will be sent over the course of the next few hours so as not to impact deliverability rates.
Posted Sep 21, 2017 - 17:17 EDT
Update
Platform is back up and all components are back online. Sending emails, tracking replies, or Salesforce Sync will still see delays temporarily which we are working to resolve.
Posted Sep 21, 2017 - 13:04 EDT
Update
The platform is experiencing issues loading, we're triaging to get services restored.
Posted Sep 21, 2017 - 12:46 EDT
Identified
Slow response times with the Cadence web application have been resolved. We are investigating issues with delayed email sends, tracked replies, and Salesforce synchronization.
Posted Sep 21, 2017 - 12:00 EDT
Investigating
We're currently experiencing issues with slow response times in Cadence. Will provide updates as fix is identified.
Posted Sep 21, 2017 - 10:52 EDT